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ABOUT THIS BOOK

Purpose
TM

Avaya Message Manager Release 5.0 Administration (585-313-513) contains installation and
troubleshooting instructions for Message Manager administrators.

Intended Audience
This book is intended for Message Manager administrators who are ready to install or

upgrade to Release 5.0. Readers should have a basic familiarity with current Microsoft

Windows® operating systems. Readers should also be familiar with AUDIX messaging.

How This Book Is Organized
This book is organized as follows:

Chapter 1, Introduction, summarizes Message Manager features and Release 5.0
enhancements.
Chapter 2, Preinstallation Requirements, provides planning information.
Chapter 3, Installation, provides instructions and explanations for each of the Message
Manager installation processes.
Chapter 4, Troubleshooting, provides steps for solving common problems.

Conventions
This document uses the following conventions:

Screen names, field names, and menu items have the first letter capitalized. For example:
use the File > Print menu option to access the Print screen.
Screen buttons that you can click appear in bold type, such as OK or Cancel.
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Welcome to Avaya Message Manager, a tool for handling multimedia messages through
the convenience of your personal computer.
By using Message Manager, you can access messages stored on your Avaya messaging
server visually through a local area network (LAN) connection. You can also compose
and respond to messages offline using your computer’s resources.

Standard Features
By using this Microsoft Windows-based application, you can:

Access your subscriber mailbox through a simple graphic interface. You can play voice
messages; view faxes, email, and text messages; and launch or export file attachments
in any order. Print message or list information as needed.
Use Personal folders for sorting and storing messages on your computer, independent
of the messaging server. With a soundcard and microphone you can play or record
messages on your computer offline. Send these new messages when you next log in.
Create a Personal Address Book for storing addresses and important information on
your computer, independent of the Avaya messaging server.
Receive, create, and send text messages and attached files on most Avaya messaging
servers (DEFINITY AUDIX servers support voice-only messages). Most servers also
support the ability to send and receive Internet or other email messages.
Receive, forward, delete, print, or create fax messages on most servers. If you install the
optional fax print drivers, you can also create your own faxes. A Fax Cover Page
Wizard is available to help you to create a customized cover page.
Access your messages remotely using a high-speed modem and networking software
that provides secure access to your LAN (availability varies per installation).

Release 5.0 Enhancements
Message Manager Release 5.0 enhancements include:

Unlimited Personal folders. Create as many Personal folders and subfolders as you
need for to store and organize messages on your computer. Move and copy messages
between folders using standard Windows operations.
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Fax cover page names. Personalize recipient names on a fax cover page for easier
distribution at a fax machine.
New fax print drivers. Create one-step faxes on Microsoft Windows XP and
Millennium Edition (Me) systems in addition to other Windows systems.
Improved text messaging. Take advantage of text messaging improvements:
 View HTML files, or click on a URL to open that page in a browser.
 Create multiple signature files.
 Spell-check messages as they are created or on demand.
Note: Avaya messaging servers currently do not support the creation of HTML
messages in Message Manager.

Main screen customization. Personalize the main screen by hiding or showing the
various toolbars, changing the button size, altering the message list display, and
controlling whether or not the component viewers always appear on top.
Improved mailing list function. Create or update mailing lists easily from the main
screen or a message’s address list using streamlined screens.
Popup menus. Right-click messages to access a popup menu of key functions.
Operating system support. Message Manager runs on Microsoft Windows systems
including XP, 2000 (SP2 or later), 98, Me, and NT 4.0 (SP 6 or later).
Caution: The Message Manager Fax Print Driver does not work on Windows Server
Operating Systems (such as NT Server or 2000 Server). The fax print driver does work
on computers running the client version of these operating systems.

Additional Information
The following information is available to support users and administrators:

To prepare your Avaya messaging server for Message Manager, refer to the INTUITY
AUDIX LX, INTUITY AUDIX R4.4 through R5.1, or DEFINITY AUDIX R3.2.5 or R4.0
library for planning, installation, administration, troubleshooting, or feature
information. Documents are available on the http://www.avaya.com/support website.
A Message Manager Quick Reference is available in the document directory of the
Message Manager CD. To customize or print this user information:
 Edit the quickref.doc file using Microsoft Word, or download a free copy of
Microsoft Word Viewer from www.microsoft.com to display and print this file.
 Display and print the quickref.pdf file using Adobe Acrobat Reader. You can
download a free copy of Acrobat Reader from www.adobe.com.

A custom.txt file allows users to access site-specific information about Message
Manager directly from the main screen. Update this file to include any important
subscriber information, such as the Avaya messaging server name and addressing
information. See Updating Your Site-Specific Information on page 13 for details.

2
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Introduction
This chapter covers installation prerequisites and installation choices for setting up and
running Message Manager.

Avaya Support
The Avaya Unified Communications Group provides varying degrees of consultative and
implementation assistance for your LAN, computer, and telecommunication
administrators. You can choose to have a consultant visit your business location or you
can work with a consultant remotely (over the phone).
For details, pricing, scheduling, or presales support, please contact your Avaya
representative or the Unified Communications Group at one of the following numbers:

United States, call 877-977-0080.
Europe/Middle East/Africa region, call 32-2-727-9853.
Asia Pacific region, call 91-80-331-6105.
Australia and New Zealand, call 61-2-9352-9022.
Caribbean/Latin America region, either call 305-569-4740, fax requests to 305-569-4753,
or for emergencies call 91-80-331-6105 or 6102.

Computer Requirements
Message Manager requires the following minimum hardware and software:

One of the following compatible Microsoft Windows operating systems:
 XP
 2000 (Service Pack 2 or later)
 Windows 98
 Millennium Edition (Me)
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 NT 4.0 (Service Pack 6 or later)

Minimum of a 486, 66 MHz computer with 24 MB of RAM and 19 MB of available hard
disk storage (assuming a Personal Address Book with 400 entries)
Note: The system requirements for your operating system might be greater than the
minimum requirements for Message Manager. For example, your operating system
instructions might recommend additional RAM for better performance (for example,
32 MB of RAM for Windows NT).

VGA or higher monitor (color recommended)
LAN interface card
Windows Sockets (WINSOCK.DLL) access to TCP/IP (either through a NetWare
Loadable Module or TCP/IP protocol stack)
Recommended: Mouse supported by Microsoft Windows
Optional: Speakerphone, telephone headset, or a Windows-compatible soundcard with
speakers, microphone, or a computer headset for hands-free operation

LAN and Avaya Messaging Server
Requirements
Requirements for the local area network (LAN) include:

LAN configuration that provides TCP/IP transport between the Avaya messaging
server and client computer (Ethernet networks such as the Novell NetWare 3.11
operating system have been tested)
Ethernet network segment with valid physical connection to the Avaya messaging
server (a 10BaseT twisted-pair, coaxial cable, or 10/100 BaseT Ethernet interface as
required)
Note: Message Manager can communicate with a token ring network if a customerprovided router or other device converts token ring protocol to the required Ethernet
protocol.
Server support of Message Manager features
Server

Media supported

INTUITY AUDIX LX Release 1.0

Voice, fax, text, attached files, and Internet
messaging

INTUITY AUDIX Release 4.4 or greater

Voice, fax, text, attached files, and Internet
messaging

DEFINITY AUDIX R3.2.5 and R4.0

Voice messaging only

Note: Internet messaging is supported only if correctly set up and licensed on the
Avaya messaging server. System administrators can disable other features for a
specific site (such as fax messaging or file transfers over the LAN) if required or
directed to do so.

4
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Installation Prerequisites
Before you install Message Manager, make sure your computer and LAN are ready to
support Message Manager as follows:

On your computer, log in to the network and bring up Microsoft Windows.
Get a server name or TCP/IP address of a machine in your network from your LAN
administrator, then run the ping utility from a DOS prompt in Windows ("ping" the
address or name). A ping from the DOS shell without Windows running is not a good
test. Ask your LAN administrator how to access or use this utility if you need help.
If the ping fails or the system hangs, try to determine whether the problem is with the
computer or the LAN. Message Manager will not work if a ping from Windows fails.
Other considerations include:

For Windows NT, 2000, and XP systems, you must have administrative privileges or be
logged in as Administrator to install the Message Manager application.
You must reinstall Message Manager if you change or upgrade operating systems. If
your computer is set up to run multiple operating systems (such as Windows NT and
2000), you must install Message Manager separately on each operating system.
If you install a shared copy of Message Manager for users to run on the LAN and copy
Message Manager software to a LAN server for easy distribution, the executable
Message Manager software and the copy of the software CD must be in different
directories (they have different security and access requirements).

Installation Options
Several methods of installation and operation are available for Message Manager. Choose
the type of installation you want for your site:

Install from CD. You can install a copy of Message Manager on each computer by
using the CD that was included in your installation package. The CD contains the
Message Manager application software and electronic documentation (this guide, the
Quick Reference, readme and custom text files, and help system). See Installing Message
Manager from a CD (Single User Installation) on page 7.
Install from LAN Server. You can copy the Message Manager installation program to a
LAN file server. Users can then install Message Manager on their computers by
accessing the installation program through the LAN. This method allows
administrators to distribute Message Manager through a LAN instead of passing
around the CD. See Installing Message Manager from a LAN Server on page 10.
Run from LAN Server. All users on a LAN server can share a single copy of Message
Manager. Because the Message Manager software exists only on the LAN file server, it
can be easily updated by the LAN administrator. See Installing a Shared Copy of Message
Manager on page 9.
Run an Automated Installation. You can use an automatic installation to load users’
computers with an entire set of application software, including Message Manager. This
method allows administrators to easily distribute a uniform set of user software to all
computers. See Using the Automated Installation on page 11.
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Advantages and disadvantages of installation and operation choices
Installation method

Advantages

Disadvantages

CD

Fast load for users with a slow
LAN connection (remote
access).

Administrator cannot
password-protect the CD.
Requires CD distribution at
each update.
Requires disk space on a
LAN server.
Increases network traffic
during installation.

LAN distribution

Shared copy on LAN

Automated
installation

Fast load for users with a LAN
connection.
Secure — directory can be
password-protected.
No CD to manage.
Users easily updated if software
changes.
Saves disk space on user’s
computers.
Secure — software can be
password-protected.
No CD to manage.
Users easily updated if software
changes.
Simplest install for users.
Administrator resources
required only initially.
Fast load for users with a slow
LAN connection (remote
access).

Requires disk space on a
LAN server.
Can greatly increase network
traffic.
Might have much slower
execution speed depending
on LAN performance.
System administrator must
custom-build, load and
distribute installation media.
Requires software media
distribution at each update.

Uninstalling Message Manager
Previous versions of Message Manager stay on your system until you replace or remove
them. Normally, you simply overwrite the earlier release by installing a new release of
Message Manager in the same directory. However, alternatives include:

To remove Message Manager Release 4.3 or earlier, you can delete the Message
Manager directory and files.
To remove Message Manager Release 4.6 or later, you can remove the application by
running unwise.exe from the Message Manager directory.

6

585-313-513 Issue 1

INSTALLATION

3

Introduction
To install Message Manager at your site, you need to determine:

The type of installation to perform: Installing Message Manager from a CD (page 7),
Installing a Shared Copy of Message Manager (page 9), Installing Message Manager from a
LAN Server (page 10), or Using the Automated Installation (page 11). See Installation
Options on page 5 for operational considerations for each method.
Which parts of the application to install (basic and/or fax packages).
Which Message Manager text files to customize to show information relevant to this
site. See Updating Your Site-Specific Information on page 13 for details.
Whether you need administrative privileges to install the software (required for
Windows 2000, NT, and XP systems).
If you’re upgrading from an earlier release of Message Manager, also consider:

Whether to back up (or request users to back up) their existing Message Manager files
before doing an upgrade or reinstallation. The Personal Address Book (PBOOK.MDB),
Workbench folder (Workbnch), and Personal folders (default names PF1, PF2, PF3,
PF4, and PF5) are automatically converted to the new release when a user opens the
new version of Message Manager.
When you install the new Message Manager software, it removes any existing Message
Manager fax print drivers from the computer. If you install only the basic software, you
must later install the fax software to create new fax messages.

Installing Message Manager from a
CD (Single User Installation)
The default method of installation is from the CD to a single computer. The following
instructions assume that you are installing Message Manager on a single computer.
1 Close all Windows programs, including your current version of Message Manager (if
installed and running).
2 Insert the CD in the computer’s CD drive. The Setup program usually begins
automatically. If it doesn’t, run setup.exe on the CD.
3 Complete the steps in the following table to install Message Manager.
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Screen Name

Notes

Welcome
Software License
Tell Me About…

Close other open applications if needed. Click Next.
You must accept the agreement to continue. Click I Agree.
Select the various options to learn about installation issues or
documentation provided on the CD. Click Back to return to this
screen. When ready, select Continue with Install and click Next.
The following installation choices are described in Installation
Options on page 5:
Single User Installation (Continue with the instructions in
this table.)
Shared Installation (See Installing a Shared Copy of Message
Manager on page 9.)
Copy for LAN Installation (See Installing Message Manager
from a LAN Server on page 10.)
Automated Installation is available, although it is not an
option on this screen. (See Using the Automated Installation on
page 9 for details.)
Select the first option and click Next.
Close any open software applications. For Windows NT, 2000,
and XP systems, you must have administrative privileges to
install this software. When ready, click Next.
To install Message Manager in a directory other than the
default, browse to the directory of your choice. To create a new
directory, type the path for the new directory in the Select
Destination Directory dialog box and click OK. Verify that you
have sufficient space in this directory, then click Next.
Backup copies of Windows files replaced during the installation
can be saved in a Message Manager subdirectory named
Backup. Personal Folders, Workbench, and Personal Address
Book files are not automatically backed up; if desired, you must
back up copies of those files yourself before installing the new
version. Select a backup option and click Next.
Check boxes for all the components you want to install. For a
complete installation, select Message Manager and FAX. To add
fax to a previous installation, just select FAX. You can also just
install the basic Message Manager software. If Languages are
available, you must check this box. Check your disk space
requirements, then click Next.
If you selected FAX on the Select Components screen, you can
enter the AUDIX Server ID and your Mailbox Extension now.
This information allows Message Manager to open the correct
mailbox when you create a fax. You can add or update this
information later by using the Tools > Options > Fax menu
option in Message Manager. When ready, click Next.
If you selected Languages on the Select Components screen,
select the languages to install. Click Next. On the Select Initial
Language screen, indicate which language you’d like Message
Manager to start up running. When ready, click Next.
Click Next on the Ready to Install screen to install the program.
The Status Indicator appears, showing installation progress.
The hints screen describes each item in the Start > Programs >

Select Installation Type

Important messages

Select Destination Directory

Backup Replaced Files?

Select Components

Enter FAX Information

Select Languages and Initial
Language

Ready to Install, Installation
Status Indicator
Hints.txt file

8

585-313-513 Issue 1

Installing a Shared Copy of Message Manager

Screen Name

Notes

Installation Complete,
Restart dialog box

Message Manager list or program group. Click Next.
Click Finish to exit the installation program. You must restart
your computer to complete the Message Manager installation.
To do this now, click OK when prompted.

Installing a Shared Copy of Message
Manager
For this method of installation, the system administrator installs a single, shared
executable copy of the software on a LAN server, customizes certain files, then installs (or
notifies users to install) Message Manager on individual computers. When Message
Manager is installed on each computer, a minimal set of files are downloaded to that
machine, including msg_mgr.ini, Personal Folders, and the Message Manager print driver
if the fax package is installed.
When a user double-clicks the icon to run Message Manager, the application is loaded
from the server to the client computer’s RAM. The user can leave Message Manager
running throughout the day without affecting other users.
To install a shared copy of Message Manager on a LAN server:
1 Insert the CD in the LAN server’s CD drive. The Setup program should begin
automatically. If it doesn’t, run setup.exe on the CD.
2 Complete the installation steps as described in the Installing Message Manager from a
CD table on page 7, except for the installation type (see step 3).
3 On the Select Installation Type screen, select Shared Installation. Installation choices
are described in Installation Options on page 5.
Note: If you don’t select Shared Installation, you will simply install a working
version of Message Manager on the LAN server.
4 Complete the installation program. The Setup program installs a shared copy of
Message Manager in the directory you specified and creates a modified Setup
program for users to run through the LAN.
5 Update the custom file in the Message Manager directory so users can access sitespecific information about Message Manager from the main screen. See Updating Your
Site-Specific Information on page 13 for details.
6 Run the Message Manager application to set up the Personal folders.
7 Share the directory containing the Message Manager software. Allow read-only
permission to protect the software.
8 When ready, tell users that the software is available. Have them navigate over the
LAN to the shared directory and run the SH_Setup.exe program to install the
necessary user files and print driver on their individual computers.
Note: When they run the shared-installation Setup program for Message Manager
from the LAN server, they should follow the same steps as described in the Installing
Message Manager from a CD table on page 7.
Optional. To share a Message Manager Personal Address Book on a LAN server:
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1 Create a new directory on the LAN server for the Address Book that is not a
subdirectory of the Message Manager directory. Share the directory with full
permissions so users can read and write to it.
2 If you already have a Personal Address Book that you’d like to share (default name
pbook.mdb), copy it to the new directory. (For a new Message Manager installation,
the Address Book is empty unless you create or import entries.)

Installing Message Manager from a
LAN Server
For this method of installation, the system administrator copies and decompresses the
software from the CD to a LAN server, customizes certain files, then installs (or notifies
users to install) Message Manager to their individual computers.
1 Insert the CD in the LAN server’s CD drive. The Setup program usually begins
automatically. If it doesn’t, run setup.exe on the CD.
2 Complete the steps in the following table to copy and decompress the Message
Manager installation files.
Screen Name

Notes

Welcome
Software License
Tell Me About…

Close other open applications. Click Next.
You must accept the agreement to continue. Click I Agree.
Select the various options to learn about installation issues or
documentation provided on the CD. These are the text files
described in step 4. Click Back to return to this screen. When
ready, select Continue with Install and click Next.
Select Copy for LAN Installation. See Installation Options on
page 5 if needed. Click Next.
Browse to or type the path for the directory to hold this
software in the Select Destination Directory dialog box. Verify
that you have sufficient space in this directory, then click Next.
Click Next on the Ready to Install screen to install the
program. The Status Indicator appears, showing installation
progress.
The hints screen describes each item in the Start > Programs >
Message Manager list or program group (see step 4). Click
Next.
Click Finish to exit the installation program. You do not need
to restart your computer to complete this type of Message
Manager installation (you simply copied the software
installation files).

Select Installation Type
Select Destination Directory

Ready to Install, and
Installation Status Indicator
Hints.txt file

Installation Complete,
Restart dialog box

3 Give Message Manager users read-only permission to access the network drive and
directory where the software is stored.
4 Customize any of the following text files to suit the needs of your users:

custom.txt is the file that Message Manager users see when they use the Help >
About Your System menu option on the Message Manager main screen. See
Updating Your Site-Specific Information on page 13 for details.

10
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docs.txt describes the electronic user documents and is accessed through the Tell Me
About... screen in the installation program.
install.txt describes the installation choices available and is accessed through the Tell
Me About... screen in the installation program.
hints.txt describes each item in the Start > Programs > Message Manager list or
program group. It appears after the software is installed. You could add additional
post-installation notes to this file if desired.
readme.txt contains installation and upgrade tips for Message Manager and is
viewable at the end of the Single User Install process.
5) When ready, have users navigate over the LAN to the shared directory and run the
Setup.exe program to install Message Manager on their individual computers. They
should follow the same steps as described in the Installing Message Manager from a CD
table on page 7 for a single-user installation.

Using the Automated Installation
For this method of installation, the system administrator updates the silent.txt (template)
file and installs the software over the LAN to users’ computers.
1 Copy the silent.txt text from the Message Manager CD to your computer. The file
contains the following text and execution instructions:
rem This is the Prototype Silent Install Settings File
rem This file is used to create a Silent Installation of
rem Message Manager version 5.0
rem
rem
rem
rem
rem
rem
rem
rem
rem

To use this settings file, invoke the installation
as follows:
<path>\Setup.EXE /M=<path2>\Silent.TXT
Where <path> is the location of the Setup.EXE installation
executable
and <path2> is the location of the Silent.TXT file being
used

rem Following are the Variables and values required for
rem installation. Spelling and Capitalization are
rem CRITICAL!
rem Following line is required - do not change
SILENT=1
rem Following line is required - do not change
INSTALLTYPE=A
rem Following line is required - do not change
LANGUAGES=A
rem Following is for "What to Install"
rem
rem use A for Basic, B for FAX, AB for both
COMPONENTS=AB

585-313-513 Issue 1
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rem Following is used only for FAX install
rem
rem Provide the values for the FAX Server and Extension
rem Spelling is critical
rem
rem if left blank, install will use the previous values
rem from the msg_mgr.INI file (if present)
FAXSERVER=
FAXEXTENSION=
rem Following is for Installation Location
rem
rem Directory location for Installation
rem
rem Example - MAINDIR=C:\MSG_MGR
rem Example - MAINDIR=C:\Program Files\Avaya\Message Manager
MAINDIR=C:\Program Files\Avaya\Message Manager
rem Following is for Backup of replaced files during
rem installation
rem
rem Use A for True, B for False
DOBACKUP=A
rem Following is for backup directory
rem If backup is not selected, file name is not used
BACKUP=C:\Program Files\Avaya\Message Manager\backup
rem Following is the Name of the Program Manager Group
rem for Message Manager installation.
rem Spelling is critical
GROUP=Message Manager
rem Following is the re-boot flag
rem Windows must be re-booted before using Message Manager
rem Setting this flag will cause the install to query the
rem user about the reboot
rem Clearing this flag will not reboot, and will not ask
rem the user
rem Use S for System Reboot (recommended), W for Windows
rem reboot, and nothing for no reboot.
RESTART=S
rem End of silent install parameters

2 Customize your copy of silent.txt to specify the following:

COMPONENTS
FAXSERVER
FAXEXTENSION
MAINDIR
DOBACKUP
3 Copy the updated silent.txt file and the application software to the installation media.
Copy or distribute the media as required.
4 To run an automated installation, insert the media into the computer, then run the
appropriate command. For example: setup /M=<path>\silent.txt
Note: This program installs an English-only version of the software.

12
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Updating Your Site-Specific
Information
Message Manager provides a custom file that system administrators can update with sitespecific information such as the AUDIX server ID, direct-dial telephone number,
addressing prefixes, fax suffixes, email-addressing format, feature-access codes, and help
numbers. Users can access this file directly from the Message Manager main screen by
using the Help > About Your System menu option. For them to see the file, it must be
named custom and it must be in the same directory as the Message Manager application.
To update the default custom file or supply your own quick-reference file:
1 Access the directory where you installed Message Manager.
2 Locate the default custom.txt file template automatically provided with Message
Manager. To update this file:
 Open the custom.txt file using any ASCII text editor.
 Follow the instructions in the template and save the file.
3 To install your own custom file of a different type (such as .doc or .hlp):
 Move or rename the default custom.txt file template.
 Put your custom file in the same directory as the executable Message Manager
msg_mgr.exe file. Your file must be named custom.
Caution: If you use a file type other than .txt, your users must have a computer
application associated with that extension, or the custom file will not run.
Updating the custom file varies according to your installation setup:

Users who share a copy of Message Manager on a LAN server all access the same
custom file, either the default template or the system administrator’s version. If the
administrator later updates the custom file, all users automatically access the new
version the next time they run Message Manager.
Users who install their own copy of Message Manager on a computer from a LAN
server initially get the custom file (either the default or the administrator’s version)
from the server. If this file is later updated, users must manually copy it from the
server or reinstall Message Manager.
Users who install Message Manager by CD must update their custom files
independently. The administrator might provide a modified custom file for users to
copy into their application directory after installation (distributed on diskette, as an
attached file, or through a LAN server). If you do this, include directions for users to
rename or remove the old or default custom.txt file.
Note: You can update other text files that are seen during Message Manager
installation. See Installing Message Manager from a LAN Server on page 10 for details.
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4

Introduction
While using Message Manager, you might encounter error messages or experience
technical difficulties. This section covers suggested solutions for situations including:

General troubleshooting and problem isolation
Common Message Manager problems
Audio connection and soundcard problems
Printing problems

General Troubleshooting
If Message Manager is running, it displays error messages about subscriber or system
problems. However, if Message Manager was previously running but then apparently
stops working, use the following steps to locate the problem.
1

If Message Manager locks up, there could be a Windows or computer problem. Try
each of the following in turn:

Press Esc or Enter to close any open (and possibly hidden) dialog box.
Press Ctrl+Alt+Delete to access the Task Manager. Select Message Manager from the
task list, and click End Task.
Exit and restart Message Manager.
Reboot your computer. If you find computer problems, call your repair person.
If the computer seems okay, see if your other Windows applications work. If so, the
problem might be in Message Manager. Call your LAN administrator for help if
needed, or go to step 2.
2

If Message Manager cannot connect to the Avaya messaging server or play messages,
pick up your telephone and dial the number for your messaging server.

If the server answers and allows you to log in, the server is probably not the
problem. To make sure, try logging in to Message Manager from another computer.
If you can log in, go to step 3.
If the server doesn’t answer, is busy, or won’t let you or other users log in, it could be
down. Check the messaging server’s status.
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3

To check your telephone switching system:

Have someone call you. If your phone works, have them call you again (or call
yourself from another phone) and don’t answer. The call should go to the Avaya
messaging server.
If your phone or coverage path doesn't work, contact your telecommunications
administrator. Otherwise, the switch is probably not the problem. Go to step 4.
4

To check your LAN and computer administration:

Bring up any other Windows application that uses the LAN (for example, print a file
over the network or connect to a network drive). If you can, the LAN is probably
working. Go to step 5.
Check the physical connections between the LAN and your computer. Reseat loose
connectors, or call your LAN administrator if any cables are unplugged.
From a DOS box within Windows, attempt to ping the Avaya messaging server by
name and by TCP/IP address using the PING utility that came with your
networking software (a ping from the DOS shell without Windows running is not a
good test). See your LAN administrator if you need help.
Make sure the networking software is correctly installed on your computer, that the
TCP/IP files including WINSOCK.DLL are installed in the correct directory on your
system, and that each required directory is in your DOS path. See your LAN
administrator if you need help.
Check your network administration, including the computer’s IP address, machine
name, subnet mask, and gateway address. Your LAN administrator should know the
correct settings.
5

If you still can't solve the problem, verify that the Avaya Messaging server is
correctly administered to support the Message Manager feature.

Common Problems
Common problems and suggested solutions
Potential Problem

Suggested Solution

Mailbox is full

If your mailbox starts to fill up, move messages you
want to save to your Personal folders. Delete any
unneeded messages, greetings, and outgoing message
notifications, because all of these contribute to the
percentage of mailbox space used. Heavy multimedia
users might require a larger mailbox size.
Occasionally, you might receive a new message from
the Avaya messaging server informing you that a
message failed to be delivered. To solve this, access
your Outgoing folder, select the message that failed,
then access the Message Delivery Report to see the
reason that the message could not be delivered.
Correct the problem if possible and send the message
again. Some of these problems could involve server
administration.

Message delivery failed
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Potential Problem

Suggested Solution

No new message notification

If the Message Manager icon never raises its flag
when you have messages in the New folder, either the
Avaya messaging server is not set up to automatically
notify users of new messages, or you are working
offline.
If you change any shortcut or Start menu properties
for Message Manager, make sure that the Target field
continues to call for the Message Manager executable
(.EXE) file, or Message Manager will not run.

Shortcut or Start menu
properties are incorrect

Audio Connections
Audio connection problems and suggested solutions
Potential Problem

Suggested Solution

“Audio connection not
established” warning.

The server did not have enough voice ports to allow
this user to play or record messages using an audio
connection. Consider increasing the number of voice
ports used for Message Manager service if users
encounter this problem frequently.
You could be using the wrong audio connection
number, or your phone is set to forward calls directly
to the Avaya messaging server or another line. To
prevent the server from playing your message or
greeting to whoever picks up the phone at the
number it dialed or forwarded to:
Click the Hang Up button on the main screen to
disconnect the audio session.
Make sure that your phone is not on “Send All
Calls” or forwarded to another line.
Use the Tools > Options > Audio menu option to
check your audio connection number.
Use the Tools > Options > Audio menu option to
make sure the soundcard is selected. If it is, make
sure your volume controls are set high enough to be
audible. If the Avaya messaging server feature to
transfer messages over the LAN is not active, users
cannot play or record new messages or greetings
using a soundcard. However, you can play messages
stored in the Workbench or a Personal folder using a
soundcard.

Phone doesn’t ring when you
expect Message Manager to
call, but the audio connection
appears active.

Soundcard won’t play
messages on computer
speakers.
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Printing Problems
Common printing problems and suggested solutions
Potential Problem

Suggested Solution

Messages print in the wrong
font or to the wrong printer.

When you click the Quick Print button on the main
screen toolbar, the pre-selected message components
print to the Message Manager default printer in the
default font. To change these preset values, use the
Tools > Options menu option. On the Print tab, click
Setup (to change the printer), Fonts (to select a
different font), or select the media components to
print.
The font you selected might not be able to print on
your printer. Choose a different default font for your
printer. If you are trying to generate a fax, select all
the text in the application you’re using to create the
fax, then change the font to a TrueType font.
If you do not have a Windows default printer
assigned, exit Message Manager, then choose a
default printer in Windows. Otherwise, Message
Manager errors could occur.

Garbled fonts or missing
characters

No default printer

18

585-313-513 Issue 1

